Forum Index


Support myDVDEdit

Register Register
Log in Log in

Search Search
FAQ FAQ



--- Links ---
MacEtVideo
VideoHelp
Forum Mac-Video
 
conversion de .flv...
Forum Index -> Questions
Reply to topic
View previous topic :: View next topic  
Author Message
miaou
Member
Member   



Joined: 05 Nov 2005
Posts: 4
Location: Marseille

PostPosted: Thu 23 Jul 2009, 14:22 Reply with quote

bonjour
je n'avais jamais essayé. mais je viens de prendre quelques clips en.flv ( récupéré sur internet ) convertis en DVD ( VIDEO_TS) . avec Toast
C'est correctement lu par le lecteur DVD . Avec myDVDEdit. toute la structure y est bien mais il y a aucune image , j'ai un écran tout vert
c'est sans doute normal puisque ça me fait ça sur tous . il y a -t- il une solution ?
Merci
_________________
imac G5 1.8 , 17' TIGER 10.4.2
Back to top
View user's profile Send private message
Jerome
Administrator
Administrator   



Joined: 18 Jul 2005
Posts: 466
Location: France

PostPosted: Thu 23 Jul 2009, 16:46 Reply with quote

C'est tout vert parce que mon décodeur MPEG2 n'arrive pas a décoder l'image.

Il faudrait que tu m'envoies les fichiers IFO avec l'un des fichier VOB.
soit VIDEO_TS.VOB
soit un des VTS_xx_0.VOB
soit un des VTS_xx_1.VOB

le plus petit.

tu zip le tout et tu me l'envoie à jerome at my tu sais quoi point com

Jerome
Back to top
View user's profile Send private message Visit poster's website
Jerome
Administrator
Administrator   



Joined: 18 Jul 2005
Posts: 466
Location: France

PostPosted: Mon 27 Jul 2009, 01:27 Reply with quote

OK, c'est corrigé.

c'est du MPEG1 un peu bizarre (avec 1 seul SLICE pour ceux qui connaissent)

Mais la version corrigée ne sortira qu'en septembre.
Il y a un problème avec Snow Leopard. Je ne sortirais la nouvelle version que quand j'aurais la version officielle de Snow Leopard pour voir si le problème persiste et le corriger au cas où.

Jerome
Back to top
View user's profile Send private message Visit poster's website
miaou
Member
Member   



Joined: 05 Nov 2005
Posts: 4
Location: Marseille

PostPosted: Mon 27 Jul 2009, 16:22 Reply with quote

salut
je te remercie bcp , de ta gentillesse et de ta patience.
_________________
imac G5 1.8 , 17' TIGER 10.4.2
Back to top
View user's profile Send private message
miaou
Member
Member   



Joined: 05 Nov 2005
Posts: 4
Location: Marseille

PostPosted: Fri 31 Jul 2009, 14:54 Reply with quote

salut
je viens encore t'embêter ,peut être , et même je vais dire une grosse c... mais je viens de me rendre compte d'un chose c'est que là où j'avais un écran vert ( dans VTS ) c'est du NTSC et non du PAL
_________________
imac G5 1.8 , 17' TIGER 10.4.2
Back to top
View user's profile Send private message
Jerome
Administrator
Administrator   



Joined: 18 Jul 2005
Posts: 466
Location: France

PostPosted: Fri 31 Jul 2009, 15:41 Reply with quote

Ne n'est pas un problème de NTSC.
Le codage MPEG est juste un peu bizarre avec un seul bloc de type SLICE lorsqu'il y en a généralement 22 pour cette résolution d'image.
J'ai corrigé le problème.

Jerome
Back to top
View user's profile Send private message Visit poster's website
miaou
Member
Member   



Joined: 05 Nov 2005
Posts: 4
Location: Marseille

PostPosted: Fri 31 Jul 2009, 16:59 Reply with quote

ok exc moi alors. et encore merci ..
_________________
imac G5 1.8 , 17' TIGER 10.4.2
Back to top
View user's profile Send private message
Jerome
Administrator
Administrator   



Joined: 18 Jul 2005
Posts: 466
Location: France

PostPosted: Fri 31 Jul 2009, 18:00 Reply with quote

Tu n'as pas a t'excuser, c'est plutôt a moi de te remercier de m'avoir permis de corriger un bug.

Jerome
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Forum Index -> Questions Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2018 phpBB Group